INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Thema geschlossen 

LV-Version hochgeladener VI's



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

30.11.2007, 14:42 (Dieser Beitrag wurde zuletzt bearbeitet: 30.08.2011 18:53 von jg.)
Beitrag #1

jg Offline
CLD & CLED
LVF-Team

Beiträge: 15.270
Registriert seit: Jun 2005

20xx / 8.x
1999
EN

Franken...
Deutschland
LV-Version hochgeladener VI's
Hallo, Forum!

Da es nicht möglich ist, ein VI einer höheren LV-Version mit einer älteren Version zu öffnen, ist es hier im LVF Pflicht, beim Hochladen von VIs immer die LV-Version mit anzugeben. Zum Glück geht dies (neuerdings) in den allermeisten Fällen automatisch (der Server erkennt beim Hochladen die LabVIEW-Version und markiert die Datei entsprechend)

Wenn es aber mal nicht klappt (z.B. bei Hochladen von ZIP- oder LLB-Dateien), dann geht es am einfachsten über das Auswahl-Menü direkt beim Hochladen des VI:
   
Die Forensoftware erledigt dann das Hinzufügen eines passenden LV-Versions-Smileys.

Alternativ irgendwo im Beitrag oder direkt beim VI erwähnen, mit welcher LV-Version ein hochgeladenes VI geöffnet werden kann. Die Unterversionen wie 7.1.1 oder 8.2.1 sind dabei unwichtig, wichtig sind nur die "Haupt"-Versionen, wie 7.1 oder 8.2.

Oder als letzte Möglichkeit könnt ihr selber eines der LV-Versions-Smileys in den Beitrag einfügen, hierzu muss man nur 4 Buchstaben eintippen:

Lv70_img= Einfach lv_70 schreiben (ohne den Unterstrich eingeben ...Wink) für LabVIEW 7.0

Lv71_img= lv_71 für LabVIEW 7.1 und 7.1.1 (ohne den Unterstrich eingeben ... )

Lv80_img= l_v80 für LabVIEW 8.0 und 8.0.1 (ohne den Unterstrich eingeben ... )

Lv82_img= lv_82 für LabVIEW 8.2 und 8.2.1 (ohne den Unterstrich eingeben ... )

Lv85_img= lv8_5 für LabVIEW 8.5 und 8.5.1 (ohne den Unterstrich eingeben ... )

Lv86_img= l_v86 für LabVIEW 8.6 (ohne den Unterstrich eingeben ... )

Lv09_img2= lv_09 für LabVIEW 2009 (ohne den Unterstrich eingeben ...)

Lv10= lv-10 für LabVIEW 2010 (ohne Bindestrich eingeben ...)

lv11_img= lv_11 für LabVIEW 2011 (ohne den Unterstrich eingeben ...)

Zur Verdeutlichung hier ein Screenshot, links, wie es im Editor aussieht, rechts, was bei angeschalteter Smiley-Option dabei rauskommt:
   

Viele Grüße, Jens

Zum Hintergrund: Wenn ich so durch das Forum schaue, sind hier alle LV-Versionen von 6.1 bis zur aktuellsten Version vertreten. Viele Mitglieder haben auch verschiedene Versionen installiert. Da nützt es dann nichts, auf das Profil des Benutzers zu schauen, um herauszufinden, in welcher LV-Version jetzt das hochgeladene VI vorliegt. Oder bei alten Beiträgen, VI liegt z.B. in Version 7 vor, der User hat diese Version aber gar nicht mehr in seinem Profil stehen. Somit ist dann in Zukunft auch für Leser älterer Artikel direkt erkennbar, in welcher Version denn ein VI vorliegt und ob er es vielleicht gar nicht herunterladen muss, da er es sowieso nicht öffnen kann.

Wer die erhabene Weisheit der Mathematik tadelt, nährt sich von Verwirrung. (Leonardo da Vinci)

!! BITTE !! stellt mir keine Fragen über PM, dafür ist das Forum da - andere haben vielleicht auch Interesse an der Antwort!

Einführende Links zu LabVIEW, s. GerdWs Signatur.
Alle Beiträge dieses Benutzers finden
to top
Anzeige
30
Thema geschlossen 


Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  llb Version zu alt (LV5), Bitte um speichern für neuere Version Peter04 3 3.370 30.01.2012 16:54
Letzter Beitrag: Peter04
  Kann mir jemand ein VI File der Version 6.1 in Version 6i um matsch 0 2.413 17.01.2005 19:22
Letzter Beitrag: matsch

Gehe zu: