INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

XY-Graph zeigt nicht vorhandene Werte



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

05.06.2014, 09:14
Beitrag #1

Serial Offline
LVF-Gelegenheitsschreiber
**


Beiträge: 75
Registriert seit: Mar 2014

8.2
2013
DE



XY-Graph zeigt nicht vorhandene Werte
Hallo,

ich möchte eine Datenreihe in einem XY-Graph anzeigen. Ich habe ein X und ein Y Array mit den Datenpunkten bzw. Zeitpunkten.
Das Problem ist, dass im Graph bei circa -0.02 sehr viele Y Werte angezeigt werden, obwohl diese nicht im Y Array stehen.

Die X-Achsen skalierung von 0 bis n zu stellen bringt nichts, da ich mit den Daten berechnungen mache. Diese komischen Y-Werte ziehen jede interpolation in falsche "Wege".

Woran kann das liegen, dass diese Werte angezeigt werden, obwohl sie nicht im Array sind?

MfG
Serial


Angehängte Datei(en) Thumbnail(s)
   
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
Antwort schreiben 


Nachrichten in diesem Thema
XY-Graph zeigt nicht vorhandene Werte - Serial - 05.06.2014 09:14

Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  Express-XY-Graph verbindet Punkte nicht hundertsieben 2 1.856 23.06.2020 13:11
Letzter Beitrag: GerdW
  Zeitstempel stimmt nicht - Graph aus Daten in TDMS-File erstellen Aspen 2 2.464 06.09.2017 14:37
Letzter Beitrag: Aspen
  8 Werte in XY Graph mit Historie schreiben UFPhC 11 4.443 17.11.2016 07:48
Letzter Beitrag: jg
  Daten aus Graph in Werte ausgeben Fuchsi 106 21.516 20.01.2016 10:13
Letzter Beitrag: GerdW
  XY Graph zeigt einzelne Vektoren anstatt durchgehende Kennlinie Daniel90 19 5.698 08.11.2015 17:59
Letzter Beitrag: Lucki
  waveform chart werte werden nicht gezeichnet uzim 3 3.372 11.09.2014 07:56
Letzter Beitrag: GerdW

Gehe zu: