INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

Vorgehen zur Erstellung von Applikation und allem was dazu gehört



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

17.11.2020, 18:23
Beitrag #11

bachatero18 Offline
LVF-Gelegenheitsschreiber
**


Beiträge: 74
Registriert seit: Feb 2019

2019 sp1
2018
DE

23795
Deutschland
RE: Vorgehen zur Erstellung von Applikation und allem was dazu gehört
Ich habe eben mal alle Installer mit DAQmx eingefügt und das ging auch nicht.

Letzter Versuch steht noch noch aus und zwar alle verfügbaren Installer einzufügen mal schauen ob es dann klappt wenn nicht dann bin ich echt überfragt.

Gruß
Bachatero18
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
17.11.2020, 20:49
Beitrag #12

jg Offline
CLA & CLED
LVF-Team

Beiträge: 15.636
Registriert seit: Jun 2005

20xx / 8.x
1999
EN

Franken...
Deutschland
RE: Vorgehen zur Erstellung von Applikation und allem was dazu gehört
(17.11.2020 18:23 )bachatero18 schrieb:  Ich habe eben mal alle Installer mit DAQmx eingefügt und das ging auch nicht.

Letzter Versuch steht noch noch aus und zwar alle verfügbaren Installer einzufügen mal schauen ob es dann klappt wenn nicht dann bin ich echt überfragt.
Übertreib es nicht: LabVIEW Runtime und "DAQmx MIT Konfigurationssupport" (+ davon abhängige Pakete), das muss IMHO langen.

Hast du nach einem solchem Installer auf dem Zielsystem den MAX zur Verfügung?
Wird deine USB-Karte korrekt am Zielsystem installiert und angezeigt?
Findest du die Karte im NI-MAX?

Wenn alles nichts hilft, steig um auf das folgende Verfahren und befülle selber ein Ring-Control oder eine Combo-Box:
https://knowledge.ni.com/KnowledgeArticl...AK&l=de-DE

Gruß, Jens

Wer die erhabene Weisheit der Mathematik tadelt, nährt sich von Verwirrung. (Leonardo da Vinci)

!! BITTE !! stellt mir keine Fragen über PM, dafür ist das Forum da - andere haben vielleicht auch Interesse an der Antwort!

Einführende Links zu LabVIEW, s. GerdWs Signatur.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
17.11.2020, 21:25
Beitrag #13

bachatero18 Offline
LVF-Gelegenheitsschreiber
**


Beiträge: 74
Registriert seit: Feb 2019

2019 sp1
2018
DE

23795
Deutschland
RE: Vorgehen zur Erstellung von Applikation und allem was dazu gehört
Hallo Jens,

ja hat auch nichts gebracht aber ich habe dann mal in Max schon geguckt wird angezeigt aber mit dem vermerk, dass kein Treiber verfügbar ist.

Hab dann nebenbei gesehen, dass die LED vom Modul gar nicht leuchtet. Hab dann nochmal das alte installiert was davor ging und das läuft jetzt auch nicht mehr.

Besteht die Möglichkeit, dass der USB Ausgang zu wenig Strom bzw. Spannung ausgibt? Maus, USB-stick und Tastatur laufen.

Es handelt sich nämlich um einen Lattepanda einplatinen PC

Gruß
Bachatero18
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
18.11.2020, 08:40
Beitrag #14

jg Offline
CLA & CLED
LVF-Team

Beiträge: 15.636
Registriert seit: Jun 2005

20xx / 8.x
1999
EN

Franken...
Deutschland
RE: Vorgehen zur Erstellung von Applikation und allem was dazu gehört
Karte ist nicht im MAX vorhanden ( wie sieht es im Windows Geräte Manager aus ? ) - LED am Gerät ist aus - kein Wunder das nichts funktioniert.

Ob dafür dein LattePanda verantwortlich ist, KA

Gruß, Jens

Wer die erhabene Weisheit der Mathematik tadelt, nährt sich von Verwirrung. (Leonardo da Vinci)

!! BITTE !! stellt mir keine Fragen über PM, dafür ist das Forum da - andere haben vielleicht auch Interesse an der Antwort!

Einführende Links zu LabVIEW, s. GerdWs Signatur.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
18.11.2020, 09:31
Beitrag #15

bachatero18 Offline
LVF-Gelegenheitsschreiber
**


Beiträge: 74
Registriert seit: Feb 2019

2019 sp1
2018
DE

23795
Deutschland
RE: Vorgehen zur Erstellung von Applikation und allem was dazu gehört
Im Gerätemanager vorhanden er sagt aber auch kein Treiber vorhanden. Ich gehe jetzt mal stark davon aus dass die Stromversorgung vom Lattepanda zu wenig Leistung hat und er deshalb zu wenig Strom beim USB bereit stellt. Ansonsten wenn das nicht klappt evtl. einen Hub dazwischen mit Netzteil dann sollte es hoffentlich funktionieren.

Ich habe es auch nur mal an einen Raspberry pi angesteckt da leuchtete die LED sofort genau wie bei allen anderen PC

Gruss
Bachatero18
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
18.11.2020, 15:31 (Dieser Beitrag wurde zuletzt bearbeitet: 18.11.2020 15:33 von bachatero18.)
Beitrag #16

bachatero18 Offline
LVF-Gelegenheitsschreiber
**


Beiträge: 74
Registriert seit: Feb 2019

2019 sp1
2018
DE

23795
Deutschland
RE: Vorgehen zur Erstellung von Applikation und allem was dazu gehört

Akzeptierte Lösung

Hallo zusammen,

So das Problem ist gelöst.

Das erste war, dass ich aus welchen Gründen auch immer die ersten Versuche einen Installer zu erstellen versaut habe und damit geprüft habe.
Deshalb funktionierte es zu erst mit dem alten Installer aber mit dem neuen nicht.
Schleichend muss ich das denn auf einmal richtig gemacht haben.

Im selben Step hat meine Spannungsquelle des LattePanda nachgelassen und zwar gerade soweit, dass er noch lief aber so bald der USB-6001 angeschlossen wurde reichte der Strom nicht mehr um den USB-6001 richtig zu erkennen. Darauf gekommen bin ich erst, als ich den LattePanda mit angesteckten USB-6001 gestartet habe und der LattePanda sich nicht starten ließ sondern immer auf Grund des Anlaufstroms zusammen gebrochen ist.

Ich habe jetzt ein Netzteil mit 5V und 5A dran und jetzt läuft alles super. CPU des LattePanda bewegt sich so im Bereich von 4-5% und wobei auch vereinzelnt Ausreißer bis 30% gehen.

Also zusammen gefasst ungünstig gelaufen.

Aber man hat einiges wieder mitgenommen und ich bedanke mich für die konstruktiven Hilfestellungen

Gruß
Bachatero18
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Antwort schreiben 


Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  NI_Standard Report.lvclass, Problem zwar behoben aber dennoch Frage dazu dali4u 0 2.801 23.08.2011 12:12
Letzter Beitrag: dali4u
  Vorgehen Exe erstellen Trubba 1 2.989 22.03.2010 14:12
Letzter Beitrag: IchSelbst

Who read this thread?
1 User(s) read this thread:
ThommyTomTom

Gehe zu: