INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

Fehlende Additional Installer



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

14.05.2020, 15:01
Beitrag #1

hansi9990 Offline
LVF-Gelegenheitsschreiber
**


Beiträge: 167
Registriert seit: Mar 2015

2019
2014
DE

96xxx
Deutschland
Fehlende Additional Installer
Hi

Ich bin so langsam am verzeweifeln, ich möchte einen Installer für mein programmiertes Tool erstellen und erhalte immer die im Bild aufgeführte Meldung.
Woher bekomme ich denn diese Zusätzlichen Pakete, ich habe die aktuelle Version von LabView doch über den NI Package Manager installiert und wüsste nicht wie ich dieses Problem lösen kann.
Ich hatte mal die Version LabView 2020 CE installiert, diese aber wieder deinstalliert, könnte es damit zusammenhängen?
Wenn ja, hat jemand eine Idee wie ich das wieder hinbekommen könnte?


Angehängte Datei(en) Thumbnail(s)
   
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
14.05.2020, 15:45
Beitrag #2

Freddy Offline
Oldtimer
****


Beiträge: 676
Registriert seit: Aug 2008

2019, 2020, NXG 5.0
1996
DE

76275
Deutschland
RE: Fehlende Additional Installer
Hallo Hansi,

verwendest Du VI's mit begrenzter Verwendungszeit ( Evaluierung )?

Gruß
Freddy

Einführende Links zu LabVIEW, s. GerdWs Signatur.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
14.05.2020, 16:01
Beitrag #3

hansi9990 Offline
LVF-Gelegenheitsschreiber
**


Beiträge: 167
Registriert seit: Mar 2015

2019
2014
DE

96xxx
Deutschland
RE: Fehlende Additional Installer
Meinst du in dem Projekt oder allgemein in der Entwicklungsumgebung?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
14.05.2020, 16:09
Beitrag #4

Freddy Offline
Oldtimer
****


Beiträge: 676
Registriert seit: Aug 2008

2019, 2020, NXG 5.0
1996
DE

76275
Deutschland
RE: Fehlende Additional Installer
Ich gehe davon aus, dass Programm läuft auf Deinem Rechner?

Schau in Deinem Projekt in den Bereich Abhängigkeiten. Gibt es da Unstimmigkeiten die LabView anmahnt?
Nach dem Bild zu urteilen, sind die fehlenden Teile aus Evaluierungssoftware.

Einführende Links zu LabVIEW, s. GerdWs Signatur.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
14.05.2020, 16:44 (Dieser Beitrag wurde zuletzt bearbeitet: 14.05.2020 17:48 von hansi9990.)
Beitrag #5

hansi9990 Offline
LVF-Gelegenheitsschreiber
**


Beiträge: 167
Registriert seit: Mar 2015

2019
2014
DE

96xxx
Deutschland
RE: Fehlende Additional Installer
Alles negativ, das Programm ist sehr klein und ich verwende nur ein paar VI' die ich aus einer FTDI DLL erstellt habe, Abhängigkeiten gibt es hier keine.
Ich habe in der Arbeit einen PC mit LabView 2019 und dort lässt sich ein Installer bauen.
Das Programm selbst läuft hier definitv in der Entwicklungsumgebung und ein Build lässt sich auch erstellen und läuft, nur eben der Installer geht nicht.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
14.05.2020, 17:57
Beitrag #6

83Daniel Offline
LVF-Gelegenheitsschreiber
**


Beiträge: 53
Registriert seit: Oct 2017

2019
2010
DE_EN


Deutschland
RE: Fehlende Additional Installer
Ich hatte auch mal so ein ähnliches Problem, der Support konnte nicht weiter helfen... leider half mir nur die komplette Deinstallation von sämtlicher NI Software :-(
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
15.05.2020, 08:42
Beitrag #7

Freddy Offline
Oldtimer
****


Beiträge: 676
Registriert seit: Aug 2008

2019, 2020, NXG 5.0
1996
DE

76275
Deutschland
RE: Fehlende Additional Installer
Bei den Einstellungen des Installers gibt es die Rubrik Zusätzliche Installer.
Ist dort der Haken für automatisch auswählen gesetzt?
Werden die fehlenden Teile im zusätzlichen Installer angezeigt?

Einführende Links zu LabVIEW, s. GerdWs Signatur.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
15.05.2020, 16:19
Beitrag #8

hansi9990 Offline
LVF-Gelegenheitsschreiber
**


Beiträge: 167
Registriert seit: Mar 2015

2019
2014
DE

96xxx
Deutschland
RE: Fehlende Additional Installer
Vorweg, ich habe es jetzt so wie 83Daniel gemacht, alles deinstalliert und dann neu drauf, hat ewig gedauert aber jetzt geht es wieder.

Ja, der Haken bei "automatisch" war gesetzt, die NI Softwarepakete sind so verwirrend das man auch fast keine Möglichkeit hat etwas manuel zu machen, also ich blicke bei den Paketen auf jeden Fall nicht mehr durch.
Die fehlenden Pakete wurden nur zum Teil angezeigt und ich konnte mir auch keinen Reim auf die Zugehörigkeit machen, jetzt kann ich es aber sowieso nicht mehr nachvollziehen.
Zu den Evaluierungs Paketen, bei mir war mal die LabView 2020 CE Beta installiert, myRIO Toolkit (weiß nicht ob das etwas zu evaluieren war).
Würde mir im allgemeinen etwas Transparenz in den Paketen wünschen, z.B. bin ich im Besitz einer Professional Version aber weiß nicht welche Module oder Pakete diese beinhaltet, kann auch dazu keine Angaben finden.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
15.05.2020, 18:56
Beitrag #9

GerdW Online
______________
LVF-Team

Beiträge: 16.382
Registriert seit: May 2009

11SP1, 17SP1 (ab und zu 19)
1995
DE_EN

10×××
Deutschland
RE: Fehlende Additional Installer
Hallo Hansi,

Zitat:Würde mir im allgemeinen etwas Transparenz in den Paketen wünschen, z.B. bin ich im Besitz einer Professional Version aber weiß nicht welche Module oder Pakete diese beinhaltet, kann auch dazu keine Angaben finden.
Rufe doch einfach mal deinen Kundenbetreuer an!

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Antwort schreiben 


Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  fehlende SubVIs in exe Logosh 10 6.858 07.07.2019 19:06
Letzter Beitrag: GerdW
  Installer Fehlermeldung error generating preview ares2013 2 2.546 19.02.2019 11:21
Letzter Beitrag: ares2013
  Installer mit Optionen 83DM 2 4.872 17.11.2016 16:05
Letzter Beitrag: 83DM
  Building Installer: MAX 4.7 not found gottfried 4 5.271 10.09.2016 08:18
Letzter Beitrag: gottfried
  Installer löscht anderes installiertes Labview Programm Winterkind 2 4.199 15.06.2016 14:09
Letzter Beitrag: Winterkind
  Versionsnummer der Installer zeigen lassen galilio 13 8.095 08.06.2016 17:06
Letzter Beitrag: galilio

Gehe zu: