INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

Höhere Version vorgaukeln



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

31.03.2021, 12:13
Beitrag #1

kalle Offline
LVF-Grünschnabel
*


Beiträge: 43
Registriert seit: May 2009

6.1 und 8.5
2008
de

18000
Deutschland
Höhere Version vorgaukeln
Hallo liebe Programmierfreunde,

ich habe mir von Ixxat das VCI4 Treiberpaket installiert und die Installation des LabVIEW Addon bricht ab, weil er mindestens Version 8.6 verlangt wird. Ich habe nur 8.5 installiert. Confused

Weiß jemand ob man in irgendeiner Datei die Version hochfaken kann, so dass die Installationsroutine es nicht merkt? Bin mir ziemlich sicher dass es mit meiner Version laufen würde.

Gruß Kalle
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
31.03.2021, 12:59
Beitrag #2

jg Offline
CLA & CLED
LVF-Team

Beiträge: 15.729
Registriert seit: Jun 2005

20xx / 8.x
1999
EN

Franken...
Deutschland
RE: Höhere Version vorgaukeln
Hallo kalle,

(31.03.2021 12:13 )kalle schrieb:  Bin mir ziemlich sicher dass es mit meiner Version laufen würde.

Ich hab mir mal rasch die zip-Datei heruntergeladen, es geht bestimmt um das LabVIEW-Addon?! Das wird, wenn es mind. LV 8.6 verlangt, VIs in der Version 8.6 enthalten. Und damit sind sie NICHT in deiner Version lauffähig.

Gruß, Jens

Wer die erhabene Weisheit der Mathematik tadelt, nährt sich von Verwirrung. (Leonardo da Vinci)

!! BITTE !! stellt mir keine Fragen über PM, dafür ist das Forum da - andere haben vielleicht auch Interesse an der Antwort!

Einführende Links zu LabVIEW, s. GerdWs Signatur.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
31.03.2021, 14:12
Beitrag #3

kalle Offline
LVF-Grünschnabel
*


Beiträge: 43
Registriert seit: May 2009

6.1 und 8.5
2008
de

18000
Deutschland
RE: Höhere Version vorgaukeln
Hallo Jens,

danke für deine Mühen. Stimmt du hast recht. Das Addon enthält eine Bibliothek mit VIs, welche wiederum eine spezielle DLL aufrufen. Ja diese VIs werden dann nicht laufen.

Ich habe aber ein workaround entdeckt, diese VIs und die DLL der Vorgängerversion (VCI3) funktionieren auch mit dem neuen Treiber (VCI4). Kann ich meine alte LabVIEW Version doch noch mit den neuesten Ixxat-Karten fahren.

Pipe
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
01.04.2021, 10:41
Beitrag #4

MScz Offline
LVF-Grünschnabel
*


Beiträge: 27
Registriert seit: May 2020

2019,2020
2014
DE_EN



RE: Höhere Version vorgaukeln
Tipp/Hinweis für die Zukunft:

Wenn du die Treiber für VCI3 und VCI4 installiert hast, musst du aufpassen das LV auch die richtige Version nimmt.
Die VIs heißen gleich, haben aber andere Connector Panes und am Ende darfste dann alle VIs austsauchen oder korrigieren.
Macht kein Spaß.

Gruß Max
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Antwort schreiben 


Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  llb Version zu alt (LV5), Bitte um speichern für neuere Version Peter04 3 4.443 30.01.2012 16:54
Letzter Beitrag: Peter04
  Kann mir jemand ein VI File der Version 6.1 in Version 6i um matsch 0 3.200 17.01.2005 19:22
Letzter Beitrag: matsch

Gehe zu: