INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

Lange Ladezeit eines Projektes - sucht den Example Finder



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

21.06.2016, 09:17
Beitrag #1

SPS-Fuzzi Offline
LVF-Grünschnabel
*


Beiträge: 17
Registriert seit: Mar 2009

2011
2008
DE

95*
Deutschland
Lange Ladezeit eines Projektes - sucht den Example Finder
Hallo !

habe ein Projekt erstellt, bestehend aus einem Haupt-VI und ca. 10 Sub-VIs. Wenn ich das Haupt-VI aus dem Projektexplorer lade, dauert es ca. 20 sek, bis das VI geöffnet wird. Genauso lange dauert es, wenn ich das Haupt-VI ausführe, bis das Frontpanel bedienbar ist. Scheinbar sucht er im Hintergrund noch was.

Durch Zufall (Blue-Screen wegen eines Hardwaredefektes) habe ich in Systemsteuerung - Verwaltung - Ereignisanzeige (Windows 7) entdeckt, dass Labview genau beim Öffnen und Ausführen des Haupt-VIs jeweils folgenden Fehler anlegt:

LabVIEW information: Error: 404 "Not Found" for "national instruments/labview/ni example finder/1.0/niexamplefinderserver", file "c:/program files (x86)/national instruments/shared/ni webserver/www/national instruments/labview/ni example finder/1.0/niexamplefinderserver": Can't access URL .

In der Tat gibt es diesen Pfad auch nicht und der Rechner hat auch keinen Internetzugang. Habe schon die Labview.ini und die (Projekt).lvproj durchsucht, aber keinen solchen Eintrag gefunden. Auch schon deinstalliert und wieder neu installiert, Fehler bleibt.

Hat das jemand schon mal gehabt?

SPS-Fuzzi

lv11_img

Große Probleme sollte man in Angriff nehmen, solange sie noch klein sind.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
30
Antwort schreiben 


Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  MainVI sucht nach gelöschter .lvlib Bibliothek kwz 5 1.246 04.05.2021 16:11
Letzter Beitrag: kwz
  Event Taste lange gedrückt hansi9990 1 1.505 17.02.2019 12:55
Letzter Beitrag: hansi9990
  String nach Array mit fester Länge jan_1 18 5.609 22.04.2016 12:49
Letzter Beitrag: Lucki
  extrem lange Windows Startdauer nach RTE + DAQ installation I3erry 1 1.940 11.11.2015 14:47
Letzter Beitrag: jg
  LV sucht im falschen Pfad Mad-Max 4 2.176 20.05.2015 11:13
Letzter Beitrag: Mad-Max
  VI-Pfad innerhalb und von außerhalb eines Projektes öffnen Lucius2 5 3.556 20.02.2014 13:26
Letzter Beitrag: Lucius2

Gehe zu: