INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

Dieses Thema hat akzeptierte Lösungen:

Fehler im Laufzeitenmenü



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

14.10.2013, 13:56
Beitrag #1

Schü Offline
LVF-Gelegenheitsschreiber
**


Beiträge: 68
Registriert seit: Sep 2010

2010 Student, 2010, 2012 SP1
2010
DE_EN

08427
Deutschland
Fehler im Laufzeitenmenü
Hallo alle miteinander,

für eine Studentin soll ich ein kleines VI zur Auswertung einiger Fahrversuche schreiben. Da sie mir freundlicherweise eine schöne Aufteilung der einzelnen Aufgaben gegeben hat, habe ich mir gedacht ich kann das bestens in einem eigenen Laufzeitenmenü unterbringen.
Dieses anzulegen und zu verarbeiten ist ja eigentlich nicht so schwer. Ich lasse die Menüabfragen in einer Ereignisstruktur abarbeiten.

Nun habe ich allerdings das Problem, wenn ich beispielsweise einmal auf "Längsregelung" -> "Geschwindigkeit" -> "Geschwindigkeit pro Fahrer" geklickt habe, kann ich keinen anderen Menüpunkt mehr auswählen. Die obersten Menüpunkte werden zwar blau hinterlegt, wenn man mit der Maus darüber fährt, allerdings kann man sie nicht mehr anklicken und öffnen.

Es wird sicherlich nur ein ganz banaler Fehler sein, den ich einfach nicht sehe, aber ich hoffe auf eure Hilfe.

Beste Grüße vom Schü

Das Projekt und die VIs sind mit LV2012 SP1 erstellt. Und noch ein kleiner Hinweis: Es kann nichts geladen werden, da ich den Ordner mit den Versuchsfahrdaten aus Platzgründen nicht mit in den Zip-Ordner einfügen konnte.


Angehängte Datei(en)
0.0 .zip  Fahrversuche Auswertung.zip (Größe: 698,17 KB / Downloads: 45)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
Antwort schreiben 


Nachrichten in diesem Thema
Fehler im Laufzeitenmenü - Schü - 14.10.2013 13:56
RE: Fehler im Laufzeitenmenü - Schü - 15.10.2013, 08:07

Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  "Seltsamer Fehler", LabView-Anwendung erzeugt einen Fehler 2200 ASM 5 4.557 23.01.2011 17:40
Letzter Beitrag: Y-P

Gehe zu: