INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

Dieses Thema hat akzeptierte Lösungen:

C-Module im DAQ-Assistant nicht sichtbar



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

29.07.2019, 14:23
Beitrag #1

Guenthlab Offline
LVF-Neueinsteiger


Beiträge: 7
Registriert seit: Jul 2019

2017
-
EN



C-Module im DAQ-Assistant nicht sichtbar
Hallo in die Runde,

nachdem ich die DAQmx Treiber (19.1) von PC und cDAQ-9133 angeglichen habe, zeigt es mir in der MAX Netzwerkumgebung sowohl das Chassis, als auch die eingesteckten C-Module ordnungsgemäß an. Der Selbsttest funktioniert fehlerfrei und Tasks lassen sich dort auch erstellen. In LabVIEW allerdings habe ich das Problem, dass mir bei der Verwendung des DAQ-Assistant nur ein Simulated Device angezeigt wird. Was mache ich falsch ?


Viele Grüße
Florian
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
29.07.2019, 14:45
Beitrag #2

GerdW Offline
______________
LVF-Team

Beiträge: 16.026
Registriert seit: May 2009

09SP1, 11SP1, 17 (18)
1995
DE_EN

10×××
Deutschland
RE: C-Module im DAQ-Assistant nicht sichtbar
Hallo Florian,

wieso verwendest du für dein LV2017 den DAQmx19-Treiber? (siehe dein Profil…)

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
29.07.2019, 15:16
Beitrag #3

jg Offline
CLD & CLED
LVF-Team

Beiträge: 15.408
Registriert seit: Jun 2005

20xx / 8.x
1999
EN

Franken...
Deutschland
RE: C-Module im DAQ-Assistant nicht sichtbar
Ist der Entwicklungssupport für LabVIEW 2017 wirklich komplett installiert?

Dir hatte schon einmal ein Teil gefehlt!

Gruß, Jens

Wer die erhabene Weisheit der Mathematik tadelt, nährt sich von Verwirrung. (Leonardo da Vinci)

!! BITTE !! stellt mir keine Fragen über PM, dafür ist das Forum da - andere haben vielleicht auch Interesse an der Antwort!

Einführende Links zu LabVIEW, s. GerdWs Signatur.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
30.07.2019, 06:38
Beitrag #4

Guenthlab Offline
LVF-Neueinsteiger


Beiträge: 7
Registriert seit: Jul 2019

2017
-
EN



RE: C-Module im DAQ-Assistant nicht sichtbar
Hallo Jens und Gerd,

danke für eure Nachrichten.

@Gerd: Ich hatte ein Treiber-Problem und dachte, dass ich es mit dem aktuellsten Treiber lösen kann.

@Jens: Eigentlich müsste dahingehend alles installiert sein. Gibt es eine Möglichkeit dies zu überprüfen ?
Bzw. was könnte denn fehlen ?


Viele Grüße
Florian
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
01.08.2019, 12:24
Beitrag #5

Guenthlab Offline
LVF-Neueinsteiger


Beiträge: 7
Registriert seit: Jul 2019

2017
-
EN



RE: C-Module im DAQ-Assistant nicht sichtbar

Akzeptierte Lösung

Problem gelöst, Lösung war:

In einem neuen Projekt das cDAQ-Gerät hinzufügen und über dieses dann ein neues VI starten.
In allen Anleitungen und Beschreibungen die ich diesbezüglich durchgelesen habe, stand davon leider nie was drin.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Antwort schreiben 


Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  Fehler beim Erzeugen des DAQmx-Codes aus dem Express-VI DAQ-Assistant ChristophSchöneck 7 3.489 02.02.2016 15:31
Letzter Beitrag: GerdW
  Absturz von LabView bei Doppelklick auf DAQ-Assistant jaqui 0 1.757 06.08.2015 07:58
Letzter Beitrag: jaqui
  DAQ-Assistant misst nicht schneller als 1 Hz. geo13 2 1.916 19.04.2013 14:03
Letzter Beitrag: geo13
  mehrere NI9237-Module in DAQ phlpphrtmnn 8 2.956 12.03.2013 13:37
Letzter Beitrag: jg
  DAQ Assistant stop(t) N Samples Body Lotion 2 2.902 23.10.2012 16:12
Letzter Beitrag: Body Lotion
  Express VI oder DAQ Module?? KD 5 3.795 12.07.2012 12:55
Letzter Beitrag: GerdW

Who read this thread?
1 User(s) read this thread:
Guenthlab

Gehe zu: