INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

Entfernen von kartesichen Linien bei BildExport von XY-Diagramm



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

18.06.2015, 13:02
Beitrag #1

MetalMan Offline
LVF-Neueinsteiger


Beiträge: 4
Registriert seit: Jun 2015

17
2010
DE


Deutschland
Entfernen von kartesichen Linien bei BildExport von XY-Diagramm
Moin,

ich möchte von meinem XY-Graphen, zur Erstellung eines Prüfberichtes, Screenshots (mit Hilfe des Methodenknotens "Bild exportieren") mit blanko-Hintergrund erstellen.
Mein Graph hat zwei Y-Achsen und das Problem ist, dass das Bild noch immer horizontale Linien beinhaltet, die ich nicht entfernt bekomme.

Bei einer y-Achse ist alles i.O., aber sobald die zweite hinzukommt, krieg ich dieses "Feature" nicht in den Griff.

Könnt Ihr helfen?

Danke und Gruß,
MetalMan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
18.06.2015, 13:52 (Dieser Beitrag wurde zuletzt bearbeitet: 18.06.2015 13:53 von jg.)
Beitrag #2

jg Offline
CLA & CLED
LVF-Team

Beiträge: 15.449
Registriert seit: Jun 2005

20xx / 8.x
1999
EN

Franken...
Deutschland
RE: Entfernen von kartesichen Linien bei BildExport von XY-Diagramm
Wie kriegst du das Problem bei nur 1 y-Achse in den Griff?

Gruß, Jens

EDIT: Hinweis: Jede Achse hat ihre eigenen Linien.

Wer die erhabene Weisheit der Mathematik tadelt, nährt sich von Verwirrung. (Leonardo da Vinci)

!! BITTE !! stellt mir keine Fragen über PM, dafür ist das Forum da - andere haben vielleicht auch Interesse an der Antwort!

Einführende Links zu LabVIEW, s. GerdWs Signatur.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
18.06.2015, 14:14 (Dieser Beitrag wurde zuletzt bearbeitet: 18.06.2015 14:30 von MetalMan.)
Beitrag #3

MetalMan Offline
LVF-Neueinsteiger


Beiträge: 4
Registriert seit: Jun 2015

17
2010
DE


Deutschland
RE: Entfernen von kartesichen Linien bei BildExport von XY-Diagramm
Hi Jens,

bei einer Achse habe ich kein Problem. Denn dort funktioniert das "Gitter entfernen" des Methodenknotens.
Nur ab der zweiten Achse hat er keine Lust mehr alle Gitter zu entfernen. s.Anhang.

Edith: Dass jede Achse ihre eigenen Linien hat ist mir schon bewusst. Aber ich bekomm es halt nicht hin, diese auszublenden.
Auch ein Versuch die Linien aller Achsen auf weiß zu setzen bringt keine Abhilfe.
Gibt es evtl eine Option die Linien einer Achsen zu deaktivieren? So eine Fkt. hab ich bisher nicht finden können.


Gruß,
MetalMan


Angehängte Datei(en) Thumbnail(s)
   
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
18.06.2015, 14:37
Beitrag #4

jg Offline
CLA & CLED
LVF-Team

Beiträge: 15.449
Registriert seit: Jun 2005

20xx / 8.x
1999
EN

Franken...
Deutschland
RE: Entfernen von kartesichen Linien bei BildExport von XY-Diagramm

Akzeptierte Lösung

Danke für den Screenshot, ich kann den Effekt nachvollziehen. Da hat wohl einer bei NI mal wieder "Müll" gebaut. Melde es bitte bei NI als Bug.

Abhilfe musst du leider selber schaffen.
   
Gruß, Jens

Wer die erhabene Weisheit der Mathematik tadelt, nährt sich von Verwirrung. (Leonardo da Vinci)

!! BITTE !! stellt mir keine Fragen über PM, dafür ist das Forum da - andere haben vielleicht auch Interesse an der Antwort!

Einführende Links zu LabVIEW, s. GerdWs Signatur.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
18.06.2015, 15:00
Beitrag #5

MetalMan Offline
LVF-Neueinsteiger


Beiträge: 4
Registriert seit: Jun 2015

17
2010
DE


Deutschland
RE: Entfernen von kartesichen Linien bei BildExport von XY-Diagramm
Dankeschön, funktioniert einwandfrei!

NI wird informiert Box

Greetings,
MetalMan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
06.07.2015, 14:50
Beitrag #6

jg Offline
CLA & CLED
LVF-Team

Beiträge: 15.449
Registriert seit: Jun 2005

20xx / 8.x
1999
EN

Franken...
Deutschland
RE: Entfernen von kartesichen Linien bei BildExport von XY-Diagramm
Später Nachtrag:
Scheint bei NI schon länger als "Known Issue" bekannt zu sein, zumindest für Waveform Graphen: CAR 425313.

Gruß, Jens

Wer die erhabene Weisheit der Mathematik tadelt, nährt sich von Verwirrung. (Leonardo da Vinci)

!! BITTE !! stellt mir keine Fragen über PM, dafür ist das Forum da - andere haben vielleicht auch Interesse an der Antwort!

Einführende Links zu LabVIEW, s. GerdWs Signatur.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
Antwort schreiben 


Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  Wie Diagrammzusatz entfernen Hasenfuss 4 1.789 08.04.2013 20:09
Letzter Beitrag: Hasenfuss
  Aus Array entfernen Amina 5 2.750 08.03.2011 10:21
Letzter Beitrag: Andora
  xy-Graph, array plotten in mehere, Linien , LV 7.1 gregor00 7 7.008 11.05.2010 17:45
Letzter Beitrag: Lucki
  Horizontale/Vertikale Linien in XY-Graph Snoop2000 3 4.574 01.09.2007 12:01
Letzter Beitrag: Snoop2000
  Signalverlaufs-Diagramm - Werte aus dem Diagramm löschen Chrille76 2 4.027 09.07.2007 19:49
Letzter Beitrag: Chrille76

Gehe zu: