INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

Treiber Frequenzumrichter läuft nicht



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

13.11.2017, 13:32
Beitrag #1

Simon_1706 Offline
LVF-Neueinsteiger


Beiträge: 3
Registriert seit: Sep 2017

2015
2015
kA



Treiber Frequenzumrichter läuft nicht
Hallo LVF-Gemeinde,

ich habe einen Frequenzumrichter, den ich mit LabVIEW steuern möchte ich habe mir dazu vom Hersteller einen Treiber senden lassen. Dieser hat mir eine packed library gesendet. Wenn ich nun versuche diese library zu öffnen, erscheint der Fehler: "You cannot open a packed library saved in a version earlier than the current version of LabVIEW." Sad Ich verwende LV2017. Kann mir jemand weiter helfen, wie ich diese .lvlibp Datei öffnen kann.

Vielen Dank für die Hilfe
Viele Grüße Simon
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
13.11.2017, 15:54
Beitrag #2

GerdW Offline
______________
LVF-Team

Beiträge: 14.864
Registriert seit: May 2009

09SP1, 11SP1, 17
1995
DE_EN

10×××
Deutschland
RE: Treiber Frequenzumrichter läuft nicht
Hallo Simon,

Zitat:"You cannot open a packed library saved in a version earlier than the current version of LabVIEW." Sad Ich verwende LV2017. Kann mir jemand weiter helfen, wie ich diese .lvlibp Datei öffnen kann.
Eine lvlibp enthält quasi nur noch den ausführbaren Code, aber nicht mehr das Blockdiagramm der VIs. Deshalb kann man eine lvlibp nur mit exakt der LabVIEW-Version öffnen/nutzen, mit der sie erstellt wurde.
Deine Lösung: entweder die LabVIEW-Version verwenden, die der FU-Hersteller nutzt. Oder eine passende lvlipb für LV2017 anfordern. Oder (am besten) die lvlib (ohne P) anfordern!

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Antwort schreiben 


Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  SubVi läuft nicht bernd_ihs 2 1.049 06.06.2014 08:49
Letzter Beitrag: jg
  Treiber für Prema3040 nicht für seriell, nur für GPIB verfübar -> konvertieren? jt 3 1.245 29.06.2011 14:06
Letzter Beitrag: Takuro
  subvi von 7.1 läuft nicht unter 8.0... Predator 11 3.736 15.03.2007 11:10
Letzter Beitrag: Y-P

Who read this thread?
9 User(s) read this thread:
TSC, GerdW, M.OTT, jg, LichterLichtus, Ralfk84, Freddy, MaxP, Simon_1706

Gehe zu: