INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

Dieses Thema hat akzeptierte Lösungen:

Absturz bei Start mit geöffnetem Frontpanel (Sub-VI)



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

20.03.2015, 18:32
Beitrag #1

Manivi Offline
LVF-Neueinsteiger


Beiträge: 2
Registriert seit: Mar 2015

2012 SP1
2014
DE



Absturz bei Start mit geöffnetem Frontpanel (Sub-VI)
Hallo Zusammen,

ich habe eine, für euch wahrscheinlich simple, Frage. Ich habe gerade das Beispiel "Kontinuierliche Messung und Protokollierung" aus der LabVIEW 2012 Projektvorlage offen. In der UI-Nachrichtenschleife befindet sich ein Sub-VI "Settings dialog.vi" welches gestartet wird wenn im Frontpanel des Haupt-VIs der Button Einstellungen gedrückt wird. Wenn ich jetzt nur das Haupt-VI offen habe, und es starte, und dann auf den Button "Einstellungen" drücke, erscheint das FP des Sub-VIs "Settings dialog.vi" und es lässt sich ganz normal bedienen. Sollte aber das FP-Fenster des Sub-VIs "Settings dialog.vi" schon geöffnet sein, während ich das Haupt-VI starte, dann schiebt sich das FP-Fenster des Sub-VIs "Settings dialog.vi" in den Vordergrund, und es lässt sich nichts mehr bedienen, alles wirkt als ware es abgestürzt.

Hat jemand den entscheidenden Hinweis für mich?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
20.03.2015, 19:03
Beitrag #2

GerdW Offline
______________
LVF-Team

Beiträge: 16.610
Registriert seit: May 2009

11SP1, 17SP1 (ab und zu 20)
1995
DE_EN

10×××
Deutschland
RE: Absturz bei Start mit geöffnetem Frontpanel (Sub-VI)

Akzeptierte Lösung

Hinweis: "modales Fenster"…

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
20.03.2015, 21:10
Beitrag #3

Manivi Offline
LVF-Neueinsteiger


Beiträge: 2
Registriert seit: Mar 2015

2012 SP1
2014
DE



RE: Absturz bei Start mit geöffnetem Frontpanel (Sub-VI)
Klasse! Danke für die schnelle Hilfe!

Das ist irgendwie in der Schulung an mir vorbeigegangen ...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Antwort schreiben 


Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  Absturz von LabView 2016 MarcoN 9 966 21.07.2020 09:15
Letzter Beitrag: MicroScoop
  Mehrfacher Absturz von LabView 2010 Sade 3 1.237 24.09.2018 14:46
Letzter Beitrag: GerdW
  Absturz bei Öffnen eines sub VI oe-ms1 7 2.100 19.03.2018 06:58
Letzter Beitrag: oe-ms1
  Frage zur Compilierung, ist .EXE schneller als Start vom Frontpanel? Hasenfuss 1 1.312 30.06.2015 14:51
Letzter Beitrag: jg
Exclamation Absturz Labview R.Fuertig 10 7.910 27.04.2015 13:16
Letzter Beitrag: rolfk
  Unregelmäßiger Absturz beim Start des Programms blackrose1904 3 3.265 17.10.2014 08:52
Letzter Beitrag: GerdW

Gehe zu: