INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

Dieses Thema hat akzeptierte Lösungen:

Probleme bei Debugging einer EXE unter Windows 7 (LV2011)



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

01.03.2012, 09:49
Beitrag #1

Christian Sager Offline
LVF-Neueinsteiger


Beiträge: 2
Registriert seit: Mar 2011

2011
2010
DE


Deutschland
Probleme bei Debugging einer EXE unter Windows 7 (LV2011)
Hallo LV - User,

ich habe mit LabVIEW 2011 eine EXE erstellt die ich nun debuggen möchte, was leider nicht funktioniert.

Konkret möchte ich eine EXE via Netzwerk debuggen. Hierzu habe ich einen WINXP Rechner, auf dem die Entwicklungsumgebung läuft und einen WIN7 Rechner auf dem die Exe läuft.
Ich möchte also die EXE auf dem WIN7 Rechner mittels Netzwerk von dem WINXP Rechner aus debuggen.

Wenn ich auf dem WINXP Rechner auf "Auführen--> Fehlersuche in Applikation oder DLL..." klicke und den Computer Namen oder die IP-Adresse des WIN7 Rechners eingebe funktioniert es leider nicht!!! Dass heißt es wird nicht einmal das laufende Prgramm auf dem WIN7 Rechner gefunden.

Auf dem WINXP Rechner funktioniert es via localhost wenn der EXE dort läuft einwandfrei... Also an der EXE liegt es nicht!!!


Nun ist meine Frage ob es Einschränkungen bezgl. Firewall etc. gibt die ich bei WIN7 einstellen muss damit LV vernünftig komunizieren kann???


Danke im voraus....
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
01.03.2012, 23:00
Beitrag #2

jg Offline
CLA & CLED
LVF-Team

Beiträge: 15.586
Registriert seit: Jun 2005

20xx / 8.x
1999
EN

Franken...
Deutschland
RE: Probleme bei Debugging einer EXE unter Windows 7 (LV2011)

Akzeptierte Lösung

Da musst du mal suchen, aber die Firewall von Win7 schlägt IMHO eher zu als die von WinXP.
Schon mal versucht, die Firewall auf dem Win7-Rechner ganz zu deaktivieren?

Gruß, Jens

Wer die erhabene Weisheit der Mathematik tadelt, nährt sich von Verwirrung. (Leonardo da Vinci)

!! BITTE !! stellt mir keine Fragen über PM, dafür ist das Forum da - andere haben vielleicht auch Interesse an der Antwort!

Einführende Links zu LabVIEW, s. GerdWs Signatur.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
02.03.2012, 08:19
Beitrag #3

Christian Sager Offline
LVF-Neueinsteiger


Beiträge: 2
Registriert seit: Mar 2011

2011
2010
DE


Deutschland
RE: Probleme bei Debugging einer EXE unter Windows 7 (LV2011)
DANKE... Da hätte ich auch schon eher drauf kommen können!!!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Antwort schreiben 


Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  Installation unter Windows 10 verhindern tuhpon 2 2.991 17.09.2019 17:21
Letzter Beitrag: tuhpon
  Installer mit konfigurierbaren Inhalten erstellen lassen (LV2011) Trinitatis 7 3.721 30.12.2012 18:56
Letzter Beitrag: Trinitatis
  Probleme mit dem Erstellen einer Applikation WallE 13 6.550 21.09.2012 11:20
Letzter Beitrag: WallE
  Remotely Debugging Executables Soean 3 3.249 19.06.2012 10:02
Letzter Beitrag: GerdW
  Probleme beim Erstellen einer Applikation gregorX 1 2.886 04.06.2012 18:42
Letzter Beitrag: jg
  Probleme beim Erstellen einer lauffähigen exe.Application mit DAQ-Assistent Iceman 2 5.437 06.12.2010 11:05
Letzter Beitrag: Iceman

Gehe zu: