INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

Dieses Thema hat akzeptierte Lösungen:

myDAQ & Express-VI wird nicht beendet



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

17.08.2020, 13:42
Beitrag #1

Mucki75
Unregistered


 







myDAQ & Express-VI wird nicht beendet
Hallo,

ich möchte mit einen myDAQ ein Rechtecksignal ausgeben ...über einen Umschalter möchte ich den Signalausgang ein-/ausschalten das VI aber nicht beendet.
Wenn ich den Umschalter bestätige auf AUS ...dann wird mit dem Rechtecksignal abgebrochen aber es kommen immer sporadisch immer Impulse raus.

Weiß jemand wie man das umsetzt ...so das wirklich keine Signale mehr vorhanden sind am Ausgang?

Danke im vorraus :-)

Grüße
Mucki


Angehängte Datei(en) Thumbnail(s)
   
Diese Nachricht in einer Antwort zitieren to top
Anzeige
17.08.2020, 13:55
Beitrag #2

GerdW Offline
______________
LVF-Team

Beiträge: 16.655
Registriert seit: May 2009

11SP1, 17SP1 (ab und zu 20)
1995
DE_EN

10×××
Deutschland
RE: myDAQ & Express-VI wird nicht beendet
Hallo Mucki,

Zitat:Weiß jemand wie man das umsetzt ...so das wirklich keine Signale mehr vorhanden sind am Ausgang?
Ja.
Ohne ExpressVIs und ohne ungebremst laufende Schleifen innerhalb anderer ungebremst laufender Schleifen…

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
18.08.2020, 11:27
Beitrag #3

Mucki75
Unregistered


 







RE: myDAQ & Express-VI wird nicht beendet
Hallo,

kannst du mir das erklären wie du es machen würdest....in Verbindung mit myDAQ das am Ausgang ein Rechtecksignal zu messen ist ?

Grüße
Mucki
Diese Nachricht in einer Antwort zitieren to top
18.08.2020, 12:09
Beitrag #4

GerdW Offline
______________
LVF-Team

Beiträge: 16.655
Registriert seit: May 2009

11SP1, 17SP1 (ab und zu 20)
1995
DE_EN

10×××
Deutschland
RE: myDAQ & Express-VI wird nicht beendet
Hallo Mucki,

Zitat:kannst du mir das erklären wie du es machen würdest....
Welcher der Einsteigerkurse hast du schon durchgearbeitet?
Ich empfehle dir die DAQmx-Basics und dieses hier

Arbeitest du wirklich mit LV7.0? Unterstützt das überhaupt dein myDAQ? Bitte Profil_ergaenzen

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
18.08.2020, 13:01
Beitrag #5

Mucki75
Unregistered


 







RE: myDAQ & Express-VI wird nicht beendet
Hallo,

kannst du mir mal einen Ansatz zeigen ?

Grüße
Mucki
Diese Nachricht in einer Antwort zitieren to top
18.08.2020, 13:07
Beitrag #6

GerdW Offline
______________
LVF-Team

Beiträge: 16.655
Registriert seit: May 2009

11SP1, 17SP1 (ab und zu 20)
1995
DE_EN

10×××
Deutschland
RE: myDAQ & Express-VI wird nicht beendet
Hallo Mucki,

LabVIEW bringt jede Menge BeispielVIs mit, darunter auch welche zum Thema "DAQmx + AO".
Hast du dir diese schon mal angeschaut und ausprobiert?

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
18.08.2020, 13:15
Beitrag #7

Mucki75
Unregistered


 







RE: myDAQ & Express-VI wird nicht beendet
Hallo,

ja ...aber die sind mir zu komplex aufgebaut ....
ich möchte nur ein Rechteck mit den myDAQ erzeugen am Ausgang und ein-/ausschalten und mehr nicht.

Gruß
Mucki
Diese Nachricht in einer Antwort zitieren to top
18.08.2020, 13:30 (Dieser Beitrag wurde zuletzt bearbeitet: 18.08.2020 13:30 von GerdW.)
Beitrag #8

GerdW Offline
______________
LVF-Team

Beiträge: 16.655
Registriert seit: May 2009

11SP1, 17SP1 (ab und zu 20)
1995
DE_EN

10×××
Deutschland
RE: myDAQ & Express-VI wird nicht beendet
Hallo Mucki,

Zitat:ja ...aber die sind mir zu komplex aufgebaut ....
Wenn dir schon diese einfachen VIs "zu komplex" sind, solltest du wirklich erstmal die Links in meiner Signatur durchgehen und dabei mit dem ersten links oben anfangen…

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
18.08.2020, 14:08
Beitrag #9

GerdW Offline
______________
LVF-Team

Beiträge: 16.655
Registriert seit: May 2009

11SP1, 17SP1 (ab und zu 20)
1995
DE_EN

10×××
Deutschland
RE: myDAQ & Express-VI wird nicht beendet
Probiere doch mal das "Voltage - continuous output"-Beispiel aus…

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
18.08.2020, 15:04
Beitrag #10

Mucki75
Unregistered


 







RE: myDAQ & Express-VI wird nicht beendet

Akzeptierte Lösung

ich probier gar nix mehr aus ....ich lösche Labview vom Rechner und kauf mir ein Rechteckgenerator damit funktioniert es auch.

Danke für die hilfreiche Unterstützung
Diese Nachricht in einer Antwort zitieren to top
Antwort schreiben 


Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  NI USB wird von LabVIEW nicht erkannt johannes pröfrock 2 2.995 21.11.2014 13:56
Letzter Beitrag: johannes pröfrock
  MYDAQ - Einschränkungen ? domuelle 5 3.629 27.06.2013 18:50
Letzter Beitrag: Holy
  USB 6009 wird im MAX nicht erkannt Goose 7 5.412 19.12.2006 10:41
Letzter Beitrag: Goose

Gehe zu: