INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

Falsche Zeitdarstellung im Graphen



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

12.06.2015, 10:56
Beitrag #1

Roter Milan Offline
LV-Anwender
*


Beiträge: 22
Registriert seit: Jan 2011

2014
2010
DE

753xx
Deutschland
Falsche Zeitdarstellung im Graphen
Hallo zusammen,

bei der Verwendung von Graphen, die nicht im Sekundenrhythmus ihre Daten bekommen, stimmt die Zeitdarstellung der X-Achse nicht mit der Realität überein. Die X-Achse ist im Beispiel auf relative Zeit eingestellt.

Ich möchte immer die richtige Zeit in der X-Achse angezeigt bekommen, unabhängig in welchem Interval ich die Daten in den Graphen schiebe. Geht das irgendwie?

Gruß

RM


Angehängte Datei(en)
0.0 .zip  Graph-Zeit X-Achse.zip (Größe: 13,04 KB / Downloads: 72)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
12.06.2015, 13:59
Beitrag #2

Lucki Offline
Tech.Exp.2.Klasse
LVF-Team

Beiträge: 7.660
Registriert seit: Mar 2006

LV 2016-18 prof.
1995
DE

01108
Deutschland
RE: Falsche Zeitdarstellung im Graphen
Bitte nicht zippen, wenn es sich um weniger als ca. 3 Dateien handelt. (Und um das Meckereimaß voll zu machen: ich mag auch solche Titelzeilen nicht, die den Eindruck erwecken, als ob Labview am Fehler schuld ist).
Habs mal korrigiert.

14.0 .vi  Graph-Zeit X-Achse.vi (Größe: 29,61 KB / Downloads: 110)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Antwort schreiben 


Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  Einstellbares Grenzsignalniveau - falsche Protokollierung der Amplitude Chicooo94 21 4.861 11.09.2015 10:24
Letzter Beitrag: jg
  NI-Sope nach Datenerfassung zeigt falsche Zeitachsenzuordnung an Intruder 9 3.465 09.04.2014 11:34
Letzter Beitrag: Intruder
  Falsche Schleifen-Abbruchbedingung Goldmarie 7 3.705 27.01.2010 17:09
Letzter Beitrag: Lucki
  Falsche Benutzereingaben abfangen insertcoin 7 3.615 06.11.2008 13:30
Letzter Beitrag: insertcoin
  2 Graphen mit unterschiedlichem dt in einen Graphen unaimed 8 7.208 14.03.2005 14:45
Letzter Beitrag: unaimed
  Falsche Anzeige miho 2 3.662 15.10.2004 10:28
Letzter Beitrag: miho

Gehe zu: