INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.


Antwort schreiben 

LV13 mit 32 & 64Bit Installiert, alle Vision Funktionen sichtbar - aber MAX kennt nix



Wenn dein Problem oder deine Frage geklärt worden ist, markiere den Beitrag als "Lösung",
indem du auf den "Lösung" Button rechts unter dem entsprechenden Beitrag klickst. Vielen Dank!

05.11.2013, 11:22
Beitrag #11

Y-P Offline
☻ᴥᴥᴥ☻ᴥᴥᴥ☻
LVF-Team

Beiträge: 12.612
Registriert seit: Feb 2006

Developer Suite Core -> LabVIEW 2015 Prof.
2006
EN

71083
Deutschland
RE: LV13 mit 32 & 64Bit Installiert, alle Vision Funktionen sichtbar - aber MAX kennt nix
Rofl

Danielpositiv

@Gottfried: Bitte noch Profil_ergaenzen. Da steht noch LabVIEW 2012

Gruß Markus

(04.11.2013 16:07 )BsaiboT schrieb:  Hallo Gottfried,

wenn es dir dann besser geht, könnten wir ja evtl beim nächsten LVF-Usertreffen die LV 2013 DVDs verbrennen, austreten, wieder anzünden und auspinkeln. Anschliessend dann eine Gruppenumarmung und ein schönes kaltes Bier....

Gruß,
//Tobias

--------------------------------------------------------------------------
Bitte stellt mir keine Fragen über PM, dafür ist das Forum da - andere haben vielleicht auch Interesse an der Antwort !!
--------------------------------------------------------------------------
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
05.11.2013, 12:36 (Dieser Beitrag wurde zuletzt bearbeitet: 05.11.2013 12:38 von gottfried.)
Beitrag #12

gottfried Offline
LVF-Guru
*****


Beiträge: 1.731
Registriert seit: Mar 2007

2019
2004
EN

20**
Oesterreich
RE: LV13 mit 32 & 64Bit Installiert, alle Vision Funktionen sichtbar - aber MAX kennt nix
Hallo Markus - NEIN, das Userprofil bleibt - ich radiere gerade LV 2013 von allen meinen Rechnern. So ein Sch...

Lieber Tobias, danke für die Idee und die (fast) tröstenden Worte - das machen wir. Aber die Usertreffen sind meist mehr als 1000km von mir weg ... schluchz.

Update:
Heute morgen beschließe ich endgültig 2013 Tschüss zu sagen und starte einen Widerherstellungspunkt "vor 2013". Ja und jetzt ist tatsächlich kein 2013 auf der Festplatte aber MAX ist völlig verwirrt.

Der Ausnahmefehler trat in Prozess NIMax in der Funktion CmxExecutionThreadPool::DoWorkNonUI auf.
Details finden Sie in diesen Dateien:
C:\ProgramData\National Instruments\MAX\Logs\20131105_102310-NIMax-00000D34.log
C:\ProgramData\National Instruments\MAX\Logs\20131105_102310-NIMax-00000D34.dmp

Es gibt im Forum auch einen Artikel, der auf einen NI-Forumsbeitrag verweist, der nützte aber nichts.

Das faszinierende: man kann mit LV auf die Geräte (nach 2 Minuten Wartepause) hingreifen...

Dann die üblichen Zauberaktionen: Installation DevDrv12 - hat nichts gebracht, Installation LV12SR1 - hat nichts gebracht.

Ja und das ganze mit übervollem Auftragsbuch und Terminen.

OK - selber schuld - man(n) installiere nicht ohne UNBEDINGTE Notwendigkeit

ein verzweifelter

Gottfried

PS.: Support denkt...

mein wöchentlicher (eigenwilliger) Beitrag zur Innovation
http://innovation1.wordpress.com/
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
09.12.2013, 12:39
Beitrag #13

gottfried Offline
LVF-Guru
*****


Beiträge: 1.731
Registriert seit: Mar 2007

2019
2004
EN

20**
Oesterreich
RE: LV13 mit 32 & 64Bit Installiert, alle Vision Funktionen sichtbar - aber MAX kennt nix
Update....

Der Support versucht eine Remotesession für meinen Fall zu organisieren. (Das finde ich ausgesprochen nett und Kundenfreundlich). Tja... allerdings sind die Vision Herrn in USA auf Tauchstation ... also haben, nach einem ersten Terminanbot, plötzlich keine Zeit. OK, die wissen auch inzwischen (ist ja erst 4 Monate her) das das Ding nicht so einfach flott zu bekommen ist.

Und keine Warnung von NI - das nenne ich aktive Kundenbindung und ehrliche Kundenkommunikation.

Noch ein Update: die NI-Aussendungen sind interessant: zuerst eine wie toll VISION ist und jetzt eine mit wilden Warnungen vor Gratis-Software - ist wohl OpenCV gemeint.

Aha - na gut

Gottfried

mein wöchentlicher (eigenwilliger) Beitrag zur Innovation
http://innovation1.wordpress.com/
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
09.12.2013, 12:44
Beitrag #14

GerdW Offline
______________
LVF-Team

Beiträge: 16.991
Registriert seit: May 2009

11SP1, 17SP1 (ab und zu 20)
1995
DE_EN

10×××
Deutschland
RE: LV13 mit 32 & 64Bit Installiert, alle Vision Funktionen sichtbar - aber MAX kennt nix
Hallo Gottfried,

vielleicht solltest du diesen deinen Thread komplett verschlagworten, damit auch wirklich jeder, der irgendwas mit LabVIEW+Vision sucht, hier landet und sich seine Meinung bilden kann! Big Grin

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
03.02.2014, 16:44 (Dieser Beitrag wurde zuletzt bearbeitet: 03.02.2014 16:58 von gottfried.)
Beitrag #15

gottfried Offline
LVF-Guru
*****


Beiträge: 1.731
Registriert seit: Mar 2007

2019
2004
EN

20**
Oesterreich
RE: LV13 mit 32 & 64Bit Installiert, alle Vision Funktionen sichtbar - aber MAX kennt nix
    Juhu es geht .... nach 6 Monaten .... aber nur auf den ersten Blick... Applaus für NI Big Grin

Der Reihe nach:

Mit einem seit langem laufendem SRQ in dieser Sache bekomme ich eine "geheime" DLL ... Orginalzitat aus dem Telefonat "...nicht zur Weitergabe bestimmt, in der DLL ist eine Kennung zur Identifikation des Benutzers..." (na das fängt ja gut an). Die DLL ist an einem bestimmten Ort zu ersetzen.

Ich habe auch dazugelernt (Wiederherstellungspunkte funktionieren nicht nach NI Installationen) und mache eine Image-Copy vom funktionierenden System. Dann Installiere ich LV 2013 + Vision mit allen Patches (2 Tage Arbeit) und starte MAX .... Wow .... die Kameras sind SICHTBAR! Erfolg, Success, Glück, strahelnde Zufriedenheit, Versöhnung, Anflüge von "...ich verlägere den SSP & Vision" etc... typischer Fall für den Psycho-Klempner.

Nächster Tag ich lade ein konkretes Projekt - Wow das Projekt läßt sich ohne Fehlermeldung laden und Starten - Glück, Seeligkeit und Nirvana .... doch was sehen meine entzundenen Äuglein "Camera Not Found" - na da ist halt beim Max jetzt die Nummer anders? Nein, Njet, No... Öha (österreichischer Ruf der Überraschung).

Ich bau ein VI (in der Komplexität überschaubar - siehe Anhang) .... tatsächlich, die in MAX sichtbare cam2 ist in lv13_img/64 nicht öffenbar in lv13_img/32 sehr wohl. Blutdruck 230, Adrenalinausschüttung, Suche nach der Telefonnummer des kleinen Sizilianers vom Urlaub...

Ich schreibe folgenden (schwer untertriebens) Mail:

Hallo,

In voreiliger Freude, dass in MAX die Kamers sichtbar sind habe ich irrtümlich gemeint, das Problem sei behoben.

Nun habe ich ein wirkliches Projekt mit lv13_img/64 versucht. Es läßt sich laden, es zeigt kleine Fehler aber die Kameras sind nur unter MAX und nicht in lv13_img/64 sichtbar.

Faktum ist, in MAX sind die Kameras (alle die wir haben) sichtbar und ansprechbar, in lv13_img/32 auch verwendbar. In lv13_img/64 provoziert ein Open auf eine Kamerassession ein "Camera not found" - in der Anlage die Screenshots und ein schlichtes vi.

Offen gesprochen ist das ein Skandal - kein Mensch hat probiert ob das Zeug unter 64 Bit auch funktioniert aber der Kunde war 2 Tage beschäftigt. Das Problem kennt Ihr wahrscheinlich seit August, das sind schlichte 6 Monate.

Bitte um Abhilfe

Unterschrift mit allen Titeln


So ein Schei... äh, wie ist das mit den Forumsregeln - darf ich Scheiss schreiben oder nicht?

Gottfried

PS.: im Frühherbst hat ein NI Mitarbeiter eine Bemerkung gemacht, die ohne Einsatz von Interpretation und Fantasie darauf schließen lässt, das das Zeug nahezu nirgends funktioniert! Aber das ist natürlich sooo ... nicht richtig.


Angehängte Datei(en) Thumbnail(s)
       

13.0 .vi  xxx.vi (Größe: 10,21 KB / Downloads: 101)

mein wöchentlicher (eigenwilliger) Beitrag zur Innovation
http://innovation1.wordpress.com/
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
04.02.2014, 08:52
Beitrag #16

Y-P Offline
☻ᴥᴥᴥ☻ᴥᴥᴥ☻
LVF-Team

Beiträge: 12.612
Registriert seit: Feb 2006

Developer Suite Core -> LabVIEW 2015 Prof.
2006
EN

71083
Deutschland
RE: LV13 mit 32 & 64Bit Installiert, alle Vision Funktionen sichtbar - aber MAX kennt nix
Von mir aus gerne. Big Grin

Gruß Markus

PS: Hast Du jetzt wieder LabVIEW 2013 installiert? Wenn ja, dann bitte Profil_ergaenzen Big Grin

(03.02.2014 16:44 )gottfried schrieb:  So ein Schei... äh, wie ist das mit den Forumsregeln - darf ich Scheiss schreiben oder nicht?

--------------------------------------------------------------------------
Bitte stellt mir keine Fragen über PM, dafür ist das Forum da - andere haben vielleicht auch Interesse an der Antwort !!
--------------------------------------------------------------------------
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
Anzeige
04.02.2014, 19:04
Beitrag #17

gottfried Offline
LVF-Guru
*****


Beiträge: 1.731
Registriert seit: Mar 2007

2019
2004
EN

20**
Oesterreich
RE: LV13 mit 32 & 64Bit Installiert, alle Vision Funktionen sichtbar - aber MAX kennt nix
Lieber Markus,

ja ich habe 2013 für 36 Stunden installiert. Ich will aber arbeiten und habe wieder den alten Zustand (Image Restore) hergestellt.

Nur so als Entschuldigung :-)

Gottfried

mein wöchentlicher (eigenwilliger) Beitrag zur Innovation
http://innovation1.wordpress.com/
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
06.02.2014, 17:46
Beitrag #18

gottfried Offline
LVF-Guru
*****


Beiträge: 1.731
Registriert seit: Mar 2007

2019
2004
EN

20**
Oesterreich
RE: LV13 mit 32 & 64Bit Installiert, alle Vision Funktionen sichtbar - aber MAX kennt nix
Na gut...

nach Monaten des hin und her habe ich jetzt eine neue DLL niimaqdx bekommen und mit der funktioniert es wirklich!!!

Mein Vorschlag an NI:

könnte sich der Portier nicht breitschlagen lassen (für einen Kasten Bier) Updates und Versionen in den Umgebungen auch auszuprobieren für den sie gedacht sind? Den Kunden "einfahren" zu lassen und dann kurz vor dem nächsten (oder diesmal übernächsten) Fix eine Lösung zu schicken ist keine Pflege der Kundenbeziehung?

Meine Bemerkung an NI: LV wird _sehr_ schlampig gewartet. Wenn das 40 Ingenieure sind wie immer erzählt wird ... dann bin ich ebenso viele (und mein Psychiater würde sich freuen).

...grwznkrumpf... aber jetzt geht es....

Gottfried

mein wöchentlicher (eigenwilliger) Beitrag zur Innovation
http://innovation1.wordpress.com/
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
06.02.2014, 18:01
Beitrag #19

GerdW Offline
______________
LVF-Team

Beiträge: 16.991
Registriert seit: May 2009

11SP1, 17SP1 (ab und zu 20)
1995
DE_EN

10×××
Deutschland
RE: LV13 mit 32 & 64Bit Installiert, alle Vision Funktionen sichtbar - aber MAX kennt nix
Hallo Gottfried,

Zitat:ja ich habe 2013 für 36 Stunden installiert. Ich will aber arbeiten und habe wieder den alten Zustand (Image Restore) hergestellt.
Macht man sowas nicht mit einem Zweitrechner? Ich würde sowas nicht auf meinem offiziellen Entwicklungsrechner testen

Wenn ich deine Arbeitszeit gegenrechne, sollte der Preis für den zweiten PC schon lange wieder drin sein!

Zitat:nach Monaten des hin und her habe ich jetzt eine neue DLL niimaqdx bekommen und mit der funktioniert es wirklich!!!
Na mal schauen, ob du in den nächsten UpgradeNotes lobend erwähnt wirst! Big Grin

Toi toi toi!

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren to top
30
Antwort schreiben 


Möglicherweise verwandte Themen...
Themen Verfasser Antworten Views Letzter Beitrag
  LV13 & Kamera Bilderfassung gottfried 1 2.323 01.10.2013 12:38
Letzter Beitrag: jg
  Vision Assistant 11/SP1 unter 64Bit gottfried 2 2.594 23.07.2012 16:24
Letzter Beitrag: gottfried
  Große Bilder (64Bit LV) manchmal nicht schreibbar? gottfried 7 4.780 16.04.2012 12:35
Letzter Beitrag: gottfried
  Kamera in MAX nicht sichtbar gottfried 2 4.612 26.03.2012 07:12
Letzter Beitrag: gottfried
  was habe ich installiert? gottfried 1 2.309 26.02.2012 11:33
Letzter Beitrag: gottfried
  NI Vision Builder Projekt -> NI Vision Developemnet bolle 8 9.375 08.01.2009 09:07
Letzter Beitrag: bolle

Gehe zu: